Lỗ hổng bảo mật được các chuyên gia phát hiện theo đánh giá là có thể đặt hàng triệu người dùng ứng dụng Skype vào thế nguy hiểm.

Hãy cập nhật lên phiên bản ứng dụng Skype mới nhất để được an toàn.
FPT-APTECH-nguoi-dung-skype-hay-cap-nhat-ngay-phien-ban-moi-nhat

Theo phát hiện mới nhất từ chuyên gia bảo mật Benjamin Kunz-Mejri thuộc Vulnerability Lab, ứng dụng Skype tồn tại một lỗ hổng bảo mật nghiêm trọng có thể cho phép hacker thực hiện các cuộc tấn công từ xa.

Được biết, lỗ hổng bảo mật này được các chuyên gia bảo mật phát hiện khi thực hiện cuộc đàm thoại nhóm bằng Skype trên nền web. Đáng chú ý hơn, giới chuyên gia khẳng định, lỗi bảo mật này ảnh hưởng đến các phiên bản Skype 7.2, 7.35 và 7.36 trên nền tảng Windows XP, Windows 7, và Windows 8. Theo giải thích từ các nhà nghiên cứu bảo mật, lỗi bảo mật mới phát hiện này có thể khiến tin tặc dễ dàng thực hiện tấn công và thực thi các mã độc hay thậm chí đánh sập ứng dụng Skype của người dùng một cách dễ dàng.

Chi tiết hơn, theo Benjamin Kunz-Mejri, sở dĩ hacker có thể tấn công người dùng Skype là vì ứng dụng này thiếu những giới hạn an toàn trong chức năng clipboard. Chính vì vậy, tin tặc có thể lợi dụng lỗi bảo mật này để truyền tải các tập tin độc hại qua clipboard.

May mắn là Microsoft đã sớm nhận ra điều này và đã chính thức phát hành bản vá bảo mật hỗ trợ chắp vá nhằm bảo vệ người dùng Skype. Dưới góc độ của giới chuyên gia bảo mật tại Vulnerability Lab, phiên bản Skype v7.37 đã an toàn trước lỗi bảo mật trên. Vì vậy, nếu vẫn đang sử dụng Skype, người dùng hãy ngay lập tức cập nhật bản v7.37 để tự bảo vệ mình.

FPT APTECH mở ra cho các bạn đam mê học tin học, học công nghệ thông tin chuyên sâu về học lập trình cơ hội được đào tạo Công Nghệ Thông Tin trong môi trường tiêu chuẩn chất lượng quốc tế ISO 9001

Học CNTT – Học Aptech – Học tại FPT

Mai Hoa
(theo PC World VN)

Khối Giáo dục FPT – fpt.edu.vn

Trường Đào Tạo Lập Trình Viên Quốc Tế – aptech.fpt.edu.vn

0981578920
icons8-exercise-96